Fader controls not working effectively with Novation Impulse 49

2 posts / 0 new
Last post
klangfarben's picture
Joined: May 21, 2014

I have been messing around with my new Novation Impulse 49 MIDI controller and I can't seem to be able to use the fader controls effectively when they are mapped with contraptions. The knobs work really well, but the Faders don't. One thing I've noticed is that when I use the autodetect feature when mapping the MIDI controls the control numbers for the sliders (faders) aren't matching up with what Novation says they should be. For example, the display of the keyboard reads my first fader as CC# 41, whereas AudioMulch reads it as control #9. I think this may be some bug, because the knobs read exactly in Audiomulch as the keyboard display. Any help would be awesome!

Ross B.
Ross B.'s picture
Joined: April 11, 2009

Hi, it sounds to me like AM is auto-detecting your faders as 14-bit controllers. But probably they are not.

Try this:

  • Open the Settings/Preferences
  • Go to the MIDI Input and Control page
  • In the lower part of the page, under "Quick-Map control change resolution" select "7 bit"

Now try quick-mapping your sliders and let us know if that helped.