Locked .amh and .wavs

4 posts / 0 new
Last post
serpico009's picture
Joined: October 29, 2010

Hi all, first time posting to the boards for me, just upgraded to 2.1.1 and registered my copy.

Work files and .wavs I've made since downloading and installing 2.1.1 can't be accessed outside of Audiomulch; they're simply invisible to file searches and can't be seen on the desktop, in folders, etc. Some .wavs I recorded prior to registering my copy, some after.

The .amh file I've been focusing on can't be found if I do a search of my C:Drive or if I click the start menu shortcut right to the file. I can only open it thru Audiomulch.

If I look for the .wavs I've recorded (using soundout) via Audiomulch (for example, loading one in fileplayer) the icons have a little gold lock on them. Is anything I saved before registering pretty much inaccessible now, or is there something incorrect about my settings that caused this? happy to answer any questions, thanks in advance.

Ross B.
Ross B.'s picture
Joined: April 11, 2009

Hi. Nothing has changed in AM2.1.1, or changes when you register, that should cause this so I suspect it's some kind of general Windows access control setting (perhaps it's just been flipped for AM, but still a Windows setting) that has caused this to start happening. I've never heard of it before so I'm not sure what to suggest next though...

What version of Windows are you running?

Ross B.
Ross B.'s picture
Joined: April 11, 2009

I did a bit of googling about this and it seems to have something to do with your sharing permissions. The lock means the files are unshared. Perhaps you changed a sharing setting when you installed AM, or installed it under another user account? Unfortunately I'm not an expert on Windows 7 sharing permissions but AM has been tested on Windows 7 and this hasn't come up before so, I suspect it's something specific about the way you installed it or the way your computer is set up...

I'm not sure these links will resolve your issue but it might give you some ideas:




Seeing as it's AM that's saving the files I would try right-clicking on the AM application icon and choose Properties and see if there are any sharing settings (or ownership settings) that seem different from your other apps that are working fine.

As for the locked files themselves, you should be able to right-click and change their ownership or sharing settings.

Perhaps someone else here has some more specific suggestions.

Ross B.
Ross B.'s picture
Joined: April 11, 2009

More here:

One thing to try is to save the files in your User directory or on the Desktop and see if that makes a difference.. that link suggests that if you're trying to save inside Program Files that could be a problem.