Having different playback and export sample rates creates files with wrong pitch/speed

1 post / 0 new
jet jaguar
jet jaguar's picture
Joined: June 23, 2009

If I have Mulch's sample rate at 48k (under General Audio Settings) and Export to Sound File with a sample rate of 96k, the resulting file is twice the speed/pitch it should be.

The easy, obvious workaround is I make sure the two sample rates match when I'm doing an export.

I'm using the latest version of AM for Windows 7.

I can give more details of settings if this doesn't seem like a general bug.