Why do some vst plug-in's not show up in Audiomulch 2.0

7 posts / 0 new
Last post
brickhause's picture
Joined: August 27, 2009

I've got all my vst plugins stored in the same folder but I can't get them all to show up in Audiomulch 2.0. I open Cubase 5 and can load and use them all. What am I missing?

Here's a list of free plugins I can get working:
Flux Bittersweet
Luxonix LFX-1310
MDA All plugs
SPL Freeranger

Here's a list of stuff I can't get working:
DFX plug's
W1 limiter

Any Ideas?

moon-gold's picture
Joined: July 26, 2009

Yeah, I get that too. Doesn't matter what folder or how many times you reload.
I've been away for a while but need to re-Mulch soon.
Anyone else getting this?

Ross B.
Ross B.'s picture
Joined: April 11, 2009

Not sure. Possibly the ones which aren't working don't work on intel and you're running a PPC version of Cubase? (just a guess)

Uncle GroOve
Uncle GroOve's picture
Joined: May 23, 2013


BUMP for an interesting question...

I have the same problem - I can't see the suite of plugins that come with Logic 9.0 (Mac).

But as a matter of fact I don't see them in the plugin folder as well. It looks like Apple wants to prevent access from third-party, non Apple programs?


Ross B.
Ross B.'s picture
Joined: April 11, 2009

@Uncle GroOve: 

I think you'll find that the Logic plugins aren't available in any other App (same for Garage Band ones). This was the case last time I checked anyhow.

The second issue might be that if they're 64 bit they won't load into 32 bit AudioMulch.

Babaluma's picture
Joined: June 24, 2009

Same for Samplitude internal plugins too, won't work with any external host. Very crappy, if you ask me...

Winstontaneous's picture
Joined: October 25, 2011

All apples must be consumed within the walled garden...