A bit OT: Audiomulch 2.0.4 and Ubuntu 10.4

5 posts / 0 new
Last post
octif's picture
Joined: June 24, 2009

Have just retried this since upgrading to the new Ubuntu release (10.4). Result: absolutely perfect so far. I'm stunned.

I did a fresh install of Ubuntu 10.4 and added the beta release of Wine. Installed Audiomulch 2.0.4 and so far every file I've opened has run and exported with no problems, VSTs included (maybe that surprised me the most). If that sounds simple, it was. The only configuration change I made in the entire process was setting the sounds device within AM to DirectSound.

Providing the rest of my tests succeed (have only done casual testing over a bunch of files so far) this gives the chance to finally fully move to Ubuntu for my home PC (only reason I have dual boot to Windows now is for doing music with Audiomulch).

paradiddle's picture
Joined: June 24, 2009

Interesting! I have ubuntu 10 but running under sun virtual box. It must be way slower compared to running it on the real thing. It was mainly to try out linux and I've finally grown to like it quite a bit. I'm probably gonna install it on a spare pc that is lying around.

Have you tried AM1 under Wine? I have AM2 also but the spare pc I have is just an old p3 and AM2 uses a bit more cpu cuz of the QT interface.

jet jaguar
jet jaguar's picture
Joined: June 23, 2009

Just gave this a go myself and it all worked fine.

As with octif, had to switch to DirectSound to eliminate a Port -9999 error, and after that everything seemed to just go.

agnelle00's picture
Joined: August 28, 2010

Hi, I'm an ex-windows guy.
I'm trying to ru Audiomulch 2.1.0 on Ubuntu 10.4 via Wine

the only message i Have is :
The file '/home/francois/Téléchargements/AudioMulch_210_win.exe' is not marked as executable. If this was downloaded or copied form an untrusted source, it may be dangerous to run. For more details, read about the executable bit.


Ross B.
Ross B.'s picture
Joined: April 11, 2009

Well, if it isn't marked executable you do this at the command line:

% chmod +x /home/francois/Téléchargements/AudioMulch_210_win.exe

But I'm not sure how that works with Wine, or how you would do it by the GUI. Have you googled for that error message?

(only uses Windows and Mac)