Akai LPD8 with AM

3 posts / 0 new
Last post
grvyrds's picture
Joined: April 26, 2010

I recently bought an Akai LPD8 and cannot get it to work for my life in Audiomulch. I've got midi enabled and everything is (to my knowledge) set correctly in the Akai editor. The 'Use Next Received Message' button never picks up anything and nothing ever works when it is set properly. Has anybody has any luck using these with AM before? What am I doing wrong?

Ross B.
Ross B.'s picture
Joined: April 11, 2009

If you go to

(pc) Edit > Settings > MIDI Control
(mac) AudioMulch > Preferences > MIDI Control

Is the the LPD8 selected there as one of the midi control devices? If not, make sure it is.

I guess you already have MIDI enabled on the toolbar?


littlepig's picture
Joined: June 26, 2009

I have an LPD8. Got it working no problem. I enabled midi then opened the midi control box on the knob I wanted to control and that was it. Just like in the midi control tutorial.