get prompt to save the document.

2 posts / 0 new
Last post
nimikipod's picture
Joined: December 4, 2009

Hey Guyz,

When i load audiomulch by clicking on a saved document (shortcut), even i don't make any changes to the file, i can't exit audiomulch by pressing the X button (alt + F4) without being prompt to save the file.

why is that ?

that's very annoying (specially on a carpc thats suppose to startup and shotdown without interferance) and it didn't happend at earlier versions. any quick solutions ?


Ross B.
Ross B.'s picture
Joined: April 11, 2009


If the document contains automation and you've pressed play that would be one reason it could happen. If you change any parameters that would be another.

Make sure you just enable audio not press play. If you're using the startup actions settings make sure "Settings > Startup Actions > Play from start" is not checked

If you're using VST plugins it could be related to that somehow.

If you like, you can email me a document that's causing the problem (to and I can look into it for you.