Clicking, skipping CPU load

2 posts / 0 new
Last post
whoever's picture
Joined: April 30, 2012

I just did a complete system restore on a samsung i3, m370 @2.4ghz 4gRam 64bit windows7 OS to have it be "bare bones stock" I then add VAC, (Virtual Audio Cable) AM, and a Karmfx 1/3 octave eq vst pluggin. I am using a western digital 1tb drive for music storage.
I am getting a lot of clicking and skipping when listening, I'm a total newb to this sooo...I dont get how it could possibly be CPU I hardly running anything

audio in (windows media player)
audio out (realtek) headphones

Ross B.
Ross B.'s picture
Joined: April 11, 2009

If you're using VAC then the buffer settings are pretty important. You could try tweaking them.

At a kind of "abstract" conceptual level the usual thing with skipping and clicking is a kind of trade-off between (1) having something in your system that's interrupting and delaying things (usually drivers, or maybe other high-priority programs such as antivirus) and (2) setting audio buffer settings too low that the audio stream gets interrupted because the buffering is too low to mask the delays introduced by (1).

So you can take active steps to reduce causes of glitching, in other words (1) above, and/or you can increase your buffer sizes (that's what I've called (2) above.

There are some suggestions in the AudioMulch help file here:

I recommend making sure your drivers for *all* your hardware is up to date.

You can diagnose some driver-caused delay issues using DPC latency checker:
This is mainly for non-audio drivers causing issues interrupting audio.

There is also the general issue that VAC is a whole new level of audio stability issues beyond just getting audio out of your soundcard reliably, so you may want to consult some VAC-specific forums for more hints (or maybe someone else here has some suggestions.)

I hope that helps get you started. Feel free to ask more questions and we can try to help.