Audio I/O getting "stuck"? [FIXED in 2.0.4]

3 posts / 0 new
Last post
obs's picture
Joined: May 19, 2010

Hi all,

Audiomulch just recently stopped working for me, and I can't figure out why. I usually set up with audio in from my macbooks line in, and audio out through an external soundcard (because mac decided to only give one audio jack), and for some reason I can no longer route sound through the soundcard.

When I change audio settings, audiomulch does not respond to the changes. I can only use the built in line in, microphone, and speakers, and it will not respond to any sound routed through the sound card.

I have tried reinstalling, but it didn't resolve my issue. Also, the external soundcard still works for other applications, just not Audiomulch. It might have some correlation with Jack OSX, as the problem appeared after I attempted to use jack to route audiomulch sound into Ardour. Now audiomulch will not recognize the jack router either, though?

Does anyone have any idea about how to resolve this problem?

Ross B.
Ross B.'s picture
Joined: April 11, 2009

My first advice would be, make sure you are using AudioMulch 2.0.4 as there were some problems with the settings system on Mac in prior versions of AM. I guess you already did that though, since you say you reinstalled.

Next, you could try deleting the AudioMulch .plist file at Home/Library/Preferences/com.audiomulch.plist -- that will zap your AM preferences, which doesn't happen when you reinstall.

See if that works. If not I'll think of something else to try.

obs's picture
Joined: May 19, 2010

It worked! thanks for the help!